Games > TSoG Bugs

Telepath RPG: Servants of God buglist

<< < (86/139) > >>

sarlok:
In crypt 3 at the door that says "Talk back to me", if I click on "Leave it alone", the text entry box goes away, but the dialog doesn't end.  I still have two choices, "Say something" (but without the text entry box) and "Leave it alone".  Clicking on either one does nothing.  At that point, I can't end the dialog and have to quit the game and reload.

ArtDrake:
Not precisely a bug, but the HUD window does seem to be poking out the wrong way when moved to the left. Since you were able to vertical-flip the window for up-down changes, might you be able to horizontal-flip it for left-right?

sarlok:
Not sure if this is a bug or the way it's supposed to be, but in Crypt 3 there is a lever that doesn't operate properly from range (using your mind).  The lever in the room to the right of the second riddle door works if you walk up to it and pull it, but if you pull it from a distance with psy, it will pull the lever, but then it pulls it right back again.  So you see the lever move, get the text for pulling it, then it moves back and you get the other text.  Here's a screenshot of the lever in question:

CraigStern:
Odd--I'll look into that.

Ertxiem:
Hi. Since my net is quite slow, I played the game offline and wrote a list of the bugs I found.

I'm playing TSoG downloaded in 18/Aug/2011. I'm using Ubuntu 10.04 (a Linux distro).

I started playing the game from the tutorials. Here is what I found.

Tutorial: Combat
I can't see the buttons on the GUI in many pages:
- In moving, part 2.
- In attacking I wondered where are "those four square buttons..." :) And the enemy appears out of nowhere.
- In Done/Hold.
- In getting info. Furthermore, we can't see the other units.

Tutorial battle
Under manage orbs, we can see 13 orbs. Are we supposed to see them? The gold orb icon don't show up when you equip it.
In the manage team, we can remove all members from the roster and we can't add them back, except for the hero that has a blank rectangle.
I equiped 4 orbs (sorry but I don't remember which ones). After I removed the hero and added him back, in the battle screen appeared "<p align="left"></p>" and the stats were all NaN. No attack appeared (just a red x). I tried to attack a barrel and nothing happened. Afterwards, I could press the buttons and got messages like "already attacked" and "can't undo after attack" (should it be "after attacking"?), but the "done" button didn't work.

I played the tutorial battle and after destroying some barrels I went to the top escape square to win the battle. When I got back to the tutorial menu, I clicked "training" and the game resetted! Some NaN and html tags appeared at the top left corner.

On tutorial: advanced combat, the enemies aren't visible until they're attacked. The icons from the GUI aren't there either.

I'm not sure if it's a bug... The back button doesn't bring you to the previous page, it brings back to the tutorial menu.


In the intro, when the guards arrive, the screen blinks a lot (it might be because my computer is 7 years old and my graphics board is old).

I couldn't see the difference between the low and the best quality...


In the first battle, I put Griffin in the 2nd row, 3rd line and leave him there, while I left Duvalier in the 1st row, 1st line. The guard advanced and I stood still. The guard advanced again and attacked frontally Griffin, when he could attack him sideways, avoiding the Griffin's counter.

In the second battle I attacked with Griffin and moved quicly Duvalier and attack, while the animation of Griffin's attack was playing. The message "already attacked" appeared, although my attack with Duvalier worked. Latter, I attacked first with Duvalier and next with Griffin and the "already attacked" message appeared again.

For some reason, when I loaded the game from the prison, and when I replayed the 3rd battle, the bandit bowman didn't move.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version