The Sinister Design Forums

Games => Telepath Tactics (2015) => Telepath Tactics Bugs => Topic started by: Chocobo_Fan on August 15, 2015, 07:35:49 AM

Title: In the battle with Gunther, Gunter's troupe fails to move
Post by: Chocobo_Fan on August 15, 2015, 07:35:49 AM
Normally, Gunther and his three soldiers start to advance on the party after a few turns, but the last few times I've played Battle with Gunther that hasn't happened. I surrendered or quit to restart the battle a few times, which might have something to do with it.
Title: Re: In the battle with Gunther, Gunter's troupe fails to move
Post by: CraigStern on August 17, 2015, 02:48:57 PM
That log mentions absoluteTurn 74; ordinarily, Gunther's dialogue taking him and his men off of Passive mode occurs on absoluteTurn 10 (which typically coincides with moveTurn 1). The only reason I can think of that that wouldn't happen is if the number of armies on the battlefield was messed with, putting moveTurn 1 and absoluteTurn 10 out of sync.

Which is to say: this seems like another manifestation of that issue you had in the Training battle.
Title: Re: In the battle with Gunther, Gunter's troupe fails to move
Post by: Chocobo_Fan on August 17, 2015, 06:44:06 PM
Hm. I suppose the question to ask is if anyone else has experienced this problem, then. Maybe my version or computer is just weird.

The same thing just happened in Battle with Ebon Raban, actually. He's supposed to order the block of nine troops near him to move after a few turns, right? That worked as usual the first time, but when I lost and retried the battle, that never triggered. The crossbowmen chasing Annel Stormhunter didn't appear either (though Annel himself did).