Welcome to the new Sinister Design forums!

Main Menu

Multiple serious problems

Started by Billick, April 17, 2015, 08:15:13 PM

Previous topic - Next topic


I'm running into a bunch of serious issues

The tutorial doesn't work at all. It freezes before the start of the first turn
Clicking settings on the main menu doesn't do anything
Close buttons on the menus don't do anything
I can't load a campaign
My game has no sound or music
The campain bugged out during the first cutscene, and I had to kill the game
I'm assuming not everybody is affected, since there aren't any other complaints.

I'm running Windows 8.1. I just updated to the lastest version of AIR.  I tried uninstalling the game and then reinstalling, but that didn't help. 

A large number of log files were created.  I'm attaching the last one.


Ok, false alarm.  Apparently my computer just got in a weird state.  Restarting seems to have fixed everything.  Guess I should have tried that first.


Ha ha, no problem. You had me worried for a second there. :D