Welcome to the new Sinister Design forums!

Main Menu

[LINUX] TT not loading after installing version 1.051

Started by seraf, October 14, 2015, 04:09:10 PM

Previous topic - Next topic


Hi all, I'm new in the forum.
I just bought Telepath Tactics today from BMT micro. Besides the difficulties in setting up adobe air in my 64bit environment and having it accepting my root privileges (maybe I'll made a post on how I solved it in the end, it could be usefull for someone novice as me), after playing three scenarios something bad happened  :o

Meanwhile I was playing, I downloaded the version 1.051 (I suppose is the newest for linux). I installed it, started the game again, started a new campaign and then the loading screen was going on forever... I've let it go ten minutes circa with no improvements.

I'll post here the log and the save file (I've started a new campaign with the 1.051, so I guess there are no advancements in that file). With the previous version everything was running fine (I've noticed some bugs, but eventually they are fixed in the 1.051, I don't know yet so I didn't made a log).

I run Ubuntu 14.04 64bit.

I hope is possible to fix this since I think this game has lot of potentialities! Indeed I'll want you know that I really appreciate your work, and I think is amazing since it's made by you alone. I'll looking forward to have a stable version for linux for this game, steam compatible if possible  :3

Keep it on the good work!


Thanks seraf!

So, I downloaded your saved game file and I was able to load it without a problem, which makes me think this is something having to do with Linux specifically. My suspicion is that some folder in the path to SarnKamina_Rest.png is miscapitalized; check and make sure the animation is within the install directory > Data > Characters > Rest, capitalized just like that. (If it says REST, rename it to Rest.)


Thank you Craig that worked!

The folder Rest was miscapitalized as REST, as you said. After I did this everything seemed to work, but then I noticed that when setting the speed on turbo the game start looping. Also the use of kynetic pull and shove made the game looping. I then went back to the folder Data to have a check, and I found that also the folder Walk was miscapitalized in WALK. So now this problems are fixed.

P.S. Shall I open a new thread for new bug reports or just continue under this thread?


Hey seraf! I'm glad that worked. I've updated the Linux installer for version 1.051 to hopefully fix this in future installs.

If you find other bugs, it would best to start a different thread for those.