Welcome to the new Sinister Design forums!

Main Menu

Fighting the merchant?

Started by 2headedfrog, May 02, 2015, 03:27:41 PM

Previous topic - Next topic


Right after the Apple mission, I got to get new weapons and supplies, and just as I'm finished it goes into combat mode. End turn doesn't work, and I tried Surrender, but that just froze the game on that screen and I had to forcequit.

Attached is a printscreen and most recent log.


Wow, that's weird. I just tried it a couple of times and the scene worked fine.

I noticed that this log is from version 1.026, and dated 4/30/15. Also, it references characters--like Bloodbeard's Bandit--that aren't even there. So I'm guessing that this log is from a different scene.

Just remember--if you hit 'L', it'll generate a log for you. Do that the second the game starts acting up and that'll give me the info to help me fix it quickly. Do that if this happens again! ;)


Thanks, I will. Just as an FYI; I reloaded and then the merchant scene went fine, so I'm not sure exactly what the problem was, especially if that hasn't happened before.